Evenly spacing vertices

Can someone remind me how to evenly space a bunch of vertices along a line? I thought you could press W and there would be an option to space all the vertices equal distances apart. But now I can’t find it. Could it have changed with the new version or have I just lost it?

Open your tools panel (t), w->subdivide. You can specify the ‘number of cuts’ on the left (toward the bottom)

That’s the ‘space’ addon from Looptools. If it’s not showing in your W menu or the toolshelf enable it in prefs.

Thanks, never would have figured that out. I don’t remember ever enabling that before, but I must have.