Exact (binary) masking in sculpt mode

Hi all

Is it possible to mask out individual vertices of a mesh to not be affected by sculpting?
I noticed that the mask brush has some sort of strength fall off towards the edge. Afaik this cannot be changed. I would like to assign a full (100%) mask to parts of a mesh and the other part should have no mask at all (0%). When I use the mask brush, I’m not able to mask exactly by vertex.
I found the Mask Tools addon which I tried. But I get some errors with Blender version 2.79.

Any help would be great!

I’m sure you’ve already tried adjusting the mask brush’s curve settings, but if not, using a different curve type can greatly reduce the edge falloff. Otherwise, maybe hide the faces in edit mode or try the mask modifier?

Hi Bluesman,

thx a lot! That solved the issue. Setting the brush curve to “MAX” removes the fall off. Binary selection of vertices is possible now.


No problem. :slight_smile: