.exe

I have a problem making my game an .EXE
I export it as an .exe (i am using 2.58) but when i run it an error comes up saying that the application requested the runtime to terminate it. I have all the dlls. Any advice?

I have the same problem, running on 2.58a. The plugin is most likely outdated, probably due to some recent changes in the API. It used to work in an earlier 2.5x version.

I had the same problem, here is how I fixed it.

In the export runtime browser, look down the side, and click the tick that says “bundle python”

When you export, it should have a folder called bin, or lib, I cannot remember which.

Then it should work. Hopefully… :stuck_out_tongue:

I somehow fixed it, but I cannot check how atm, I think that that was the solution…

EDIT:
It should have bundle python on default. Go to your directory with the game, go into the folder “2.58” then “python”, then “lib”. Inside “lib”, there should be a second folder called “Lib”, with a capital. Cut it from there to “2.58-python” and overwrite the second one.

So the structure should be:
“game/2.58/python/Lib”
I think maybe there is some sort of problem with the path going to just lib, instead of lib/Lib

Thank you

Thank you very much! Now it works! Happy:D