Explosion not showing up on render

Hi,

I am working on a space scene, and I added an explosion.
The explosion consist of fire only, no smoke, and shows up in the viewport fine, solid as well as rendered.
But when I actually render the image, the fire does not show up.
I found out that a lot of people experience this problem, but I could not find a solution for my problem online.
I am using cycles, Blender version 2.76 and CPU rendering.
My .blend file is to big to be uploaded to this site, so I tried it via Drive. Please let me know if this works.
https://drive.google.com/open?id=0B9hSF8uWR0I9VW5RSV9ILTdMdEk

Any help is greatly appreciated.

Attachments


Your file is protected, and cannot be accesed change the google drive permissions

I changed some settings, now it should work:
https://drive.google.com/open?id=0B9hSF8uWR0I9VW5RSV9ILTdMdEk

In the outliner, you have disabled render visibility (the camera icon) for the domain. Click the camera so it is not grayed out.


Well that stupid.
Now it works fine, thanks