Export Not Working

Hello.

I made a model in Google Sketchup and after installing Python and the other appropriate scripts I was able to import the model into Blender. Unfortunately, when I exported it as .3ds I could not load it into another modeler I have. I tried several times and I even tried exporting in .obj format but it still won’t load in my modeling program. It just comes up blank. I even tried downloading another modeling program and it doesn’t work with that either. The interesting part though is that in both cases I was able to re-import those models back into Blender and they were fine :mad:. Any help is greatly appreciated.

Thank You :frowning:

I’ve never used Google Sketchup so I don’t know how it works, but maybe the objects you’re using are not compatible with the formats you’re exporting.
For instance, it’s not possible (AFAIK) to export bezier curves or circle meshes to, say, a .obj file.
Try converting your objects to mesh (Alt + C) before exporting.

Thanks. Tried that but no luck. Again, they will re-import just fine but nothing in other modelers:spin:.