Exporting Blender Fluid Simulations out as .obj files

Hi I just completed a fluid simulation within Blender. When I go to export the thing out blender, it only exports a solid box out (the domain container). The actual fluid is no where to be found? Any suggestions would be greatly appreciated, Im brand new to Blender. Thanks

Joel H.

Did you set the path for baking in the Domain Panel.

If not the default is /tmp/.
If you or your OS accidently cleaned this folder…, the domain will get a box again.

Does your Simulation play by pressing Alt+A?

All Simulationobjects end with *.gz ( like -fluidsurface_final_Number.bobj.gz-)

Maybe you can find them this way, put them in one folder and correct the path in your blend file

Patel, I did all those things and everything is working fine. I dont think Im quite explaining my problem correctly. Everything in Blender is correct. I am exporting out of Blender as an .obj into a program called Strata3D. Once there, the only thing I see is the domain box. The mesh from the fluid simulation is nowhere to be found? I have a funny feeling that maybe Im not exporting the correct data from Blender into Strata??

For the fluid frame that you want, have you tried applying the fluid modifier ?


That worked! thanks Richard