Extra highlighting lines in object mode selection


I’ve noticed that when I’m breaking my mesh into smaller objects, a lot of times something changes so that when I select the new, smaller piece in object mode, I get a lot of parallel lines, as in the attachment.

What does this mean? :slight_smile:


Do you have the same angle in edit mode so we can see how many vertices there really are ?
How high is your subsurf level ?
Do you have “All Edges” enabled in the “Mesh Tools More” panel of the Edit buttons ?
(I think that the Hulk is in charge of finding names for the panels… )
All that can contribute.

Hi Iaminnocent,

Attached a screenie of the faces. No subsurf, no all edges selected. I’m suspecting it’s just because of the unattached edges that get created when I arbitrarily cut it up.


It could be that.
If this many edges are a problem for you, you still can remodel that part. Retopo would be your friend then.

Thanks, Iaminnocent, you’ve been very helpful!