Extrude hides the selected Vertex

At some point of my project, I have definetly pressed something so that i cannot extrude a single vertex anymore. The selected vertex seems to disappear and a strange line is created at the objects origin. How do I fix this problem?

I have already tried to just put the model in another scene and the problem seems to be connected to this model only. Other models don´t have this problem and extruding a single vertex works perfectly fine.

could you share a part of your object? https://pasteall.org/blend/

uploaded, I hope the bug is still appearing

you need to share the link :wink:

https://pasteall.org/blend/91a78929cc2c4dc0a5c87468ccfa5767

I don’t see any problem, I can select and extrude any vertex, are you talking about a particular part of your mesh? It’s not clear what you’re trying to show in your screenshots

You are using a mirror modifier with Clipping activated, so you won’t be able to extrude anything along the centre line in the X axis, only Y and Z.

Like @moonboots said, you’d have to show us which vertex you are having issues with and also describe where you are trying to extrude it to.

In the first picture, a random vertex (not in the middle, to proof it is not the mirror modifier) is selected

the second is the same thing, i just clicked e. As I marked, the origin vertex dissapeared and a straight line appeared at the object origin

I am still in Vertex mode, but the selected vertex isn´t shown anymore as a black dot as you see, aswell as i don´t see the vertex that I am extruding

another interesting anomaly apperead. I just pressed e on a random vertex. These blue lines came out of nowhere

I fixed it somehow. I opened the project in Blender 2.82 to check it in another version (the problem appeared in 2.9) and the glitching lines an vertex are not appering anymore.