Extruding a Region

Alrighty, hey everyone. Very very new to blender here, so bare with me.

I’m trying to follow this tutorial:

Yet on page 2, it tells me that after selecting all the vertices in the shape to extrude, and choose “region.” However, region doesn’t show up in the pop-up, just Only Edges and Only Vertices. What do I need to do so I have the region option available, or is this tutorial just way too out of date and no longer good to use?

Thanks a bunch for any help!

Try em both and see what happens. Terms change all the time, but you always have undo’s available to play with.


Just select Only Edges in this case.

The Region option does still pop-up, though not in such a case.
If you do the extrusion, then select all the vertices and go to extrude again, one of your options will be Region.

Basically, The region option is available if all the verts of at least one face are selected when you do an extrude operation.

Only Vertices will only create edges between the old vertices and the new ones. It will NOT (a) create any faces & (b) create any edges between the new vertices.

EDIT: Yeah, what Pappy said.

Many thanks. :slight_smile: