Extruding-Scaling on Concave Objects

Hello Everyone,

I’m very new to Blender and hope thatyou can help me with this problem. Please forgive me if I’m notusing the correct terminology, however, I’ve taken some screenshotsto make myself more clear.

When I have a circle and want to createa bowl, I can easily select all the vertices and by extruding andscaling create a bowl-like object, perhaps using Scale/”0” as afinal step to cap and merge the vertices.


I’d like to be able to create the samebowl-like shape, with a clean, undistorted, and if possible perhapseven non-triangulated faces, when the verices do not form a crircleor a simple shape, for instance, such as what is shows here (a shapecreated using the Bezier Circle):


Unfortunately I have not been able todo it. The extrude/scale is not uniform, and if I use scale/”0”I end up with very long and thin triangles, distorted faces andhorrible topology.


I was hoping I could find a video tutorial that addresses this specific situation but unfortunately I could not find any, I’m certain due to my unfimilarity with the correct terminology. Could you please suggest my options. Is there more than one method of doing this? Thank you very much for your time and help.

another way would be to make a cross section of the bowl shape and spin it !

can you show a pic of the whole bowl you want to do !

happy bl

Put your 3D Cursor at the center of the concave shape (in the case of your skinny kidney shape, I recommend selecting two opposing vertices at the middle of the bend and using Shift-S to snap the cursor to the selection), then change your pivot point to 3D Cursor and scale. Everything will then scale toward that target instead of toward an average of the whole selection.

Just make a (big) face from all the vertices with [F] and press [I] to inset. This way, the newly created edge loop will scale uniformly.

When the big face becomes too narrow, delete it and close the hole manually.


Start other way around.

  1. Curve, set it 2D and it will be filled. Lower Preview from 12 to 6 or 7 and Alt-c convert to mesh.
  2. Edit mode, delete - Limited dissolve will make one face. Use i - inset several times.
  3. Select central face, move Z; Ctrl-‘plus’ on numpad - extend selection, move Z; repeat.

Corner vertices tend to go cris-cross closer to center you get: use LoopTools addon Space or Relax on selected bunch to get them back normal. Select one, Ctrl click on another one and all in between will be selected.

Yea… and close manually as Kaluura says :wink:

Edited for Ricky:

Ricky, I misread your reply, so I’ve edited this section. Basically I want toadd a pond to a “ground” surface, and the bottom of the pondcannot look like a hemisphere or it would look unnatural. So sorryfor having misunderstood:


Kaluura, if only I had known I could do that months ago! Sigh It’s wonderful, and it’ll be very, very useful to me. In this case and following your instruction, I was able to close the cap with far cleaner topology. I’ll have to experiment more and see what I can and cannot do with it as far as scaling, to create a more rounded closing. Thank you very much for your help:


K Horseman, thank you very much for your reply. That’s in fact the method I had been trying since this morning before posting here. I didn’t mention it because, given my results, I thought it was not the correct approach. What I had not done was to choose the vertices in the middle as you described (I had snapped the cursor to the center of the object instead). However having tried it again some minutes ago, following your instructions, I’m still getting distortions. I don’t know why this is happening, but given the simple idea of giving a rounded cap to a concave object by extrude/scale, I know I must be doing something wrong. I would be most grateful for your help. Incidentally, I don’t know if this is relevant or not, but I tried it both with and without the Transform–>Origin to Geometry option before the snapping and scaling.


Eppo! Thank you so much. Very kind of you to have even provided a picture. I just saw your post while trying to fix the strange text spacings on this post, hehe. I badly need to take a break but will try it later tonight and post my results. I am most grateful to you all.

Eppo, I have not yet begun to close theobject manually but so far it’s very good:


I also installed the LoopTools add-onyou recommended. Thank you for helping me.

Thank you Sanctuary. I installed itand it is a wonderful add-on. Now I have to see how I can use it forthis object.