eye problems

I’ve been modeling a turtle and im having trouble with the eyes pupil.its supposed to be green but its just black .can sum one help me?

Attachments



Do you have raytransp or ztransp turned on for the corneas?

If you have raytransp on, you might want to increase the depth setting as well.

For either case, you may wish to increase the emit on the actual pupil material.

no,how do i do that?

Go to the ‘Mirror Transp’ Tab in the materials editor. Look at the second set of buttons in the tab and it should be things like ‘ztransp’ and ‘raytransp’. If you do not wish to use raytracing select ‘ztransp’. If you do wish to use raytracing select raytransp. If you choose to use ray transparency you must also enably the ‘Ray’ Button in render options (F10). It is next to the big button which says ‘Render’.