face is contrast

When I put a texture on the cylinder and put a light a face is contrast, too precise. How to avoid it?

Example - http://super-game.com/cil.jpg

You want a softer fade between lighted faces and non-lit ones?

… if so
it seems that lighting (not specular though) is multiplied by the vertex color, and multiplied by the texture. If you want a transition between light sensitive, and black, set the vertex colors on one side to black.

(but I think you maybe have something else in mind)

If the cylinder is light-enabled (You selected “light” in the face mode buttons) which is what it looks like, you need to go to edit buttons and click on “set smooth”, near the bottom and off-center to the left. There is also “set solid” if you want to switch it back. Each face begins solid, so if you add more faces for instance after setting smooth, they will still be solid and youll have to set smooth again.

Thanks for answers. I still had one problem. If a texture is not Twoside how to turn a structure in inside sphere?

push the flip normals button in the Edit buttons

Thanks! I searched for this button, but could not find! Thanks:)

ctrl-alt-n will try to turn all the faces towards the inside. If it’s only one face thats backwards, select the face’s points in edit mode, press w, then click on “flip normals”.

You can also flip the normals of the whole thing by selecting ALL the vertexes in edit mode, and pressing w-flip normals.

Thanks, well, I have understood it.:slight_smile: my problem is solved, I have refused from Twoside both have made, and used set smooth. ??? advice(councils) have helped me, thanks. The image became equal.