Faces that become transparent without being reversed.


I need somes help about a problem happens to me on differents imported OBJ. When I’m in blender everything is clean but when I’m ingame, faces disappear.
All my faces are Flip in the same direction. I’m in GLSL mode and when I desactive “Backface culling” it doesn’t change anything.
Here, a capture of my problem. I hope that someone could help me. :confused:

You could check the normals if you make them visible. Press n in viewport.

“N” is for “Transform panel” ou “ctrl+N” for “Recalc. normal”. Not for make normals visible. :confused:

Have you accidentally changed the material’s transparency options to something weird. Maybe alpha blending with alpha of 1.00 by accident?

Exact! You’r right! Transparency was check. In fact, all my Materials have transparency check. Its strange because I’m sure that I’v not activate this option. Maybe its a bad obj .mtl interpretation.

Thank you very much for your help! :smiley: