Fading background

Hi, just a question that i have had for a while.
Whenever i try to render something in blender and i want a shadow, i make a plane to put it on.
But then i can normally see the end of the plane because of shading. Is there anyway of somehow matching the plane into the bg colour?
The effect is clearly showen on speedtiti’s car.

Thanks heaps in advanced.

put the model in a box instead. Erase some of the faces on the cube so ur camera can see in. Also speedtiti’s car use an effect called AO or Ambient Occulsion. It illuminates globally. Kinda like Yafrays GI just in Blender Internal. Try turning that on in the world material buttons. When u render make sure the RAY button is pressed. Or just right down the RGB values for ur plane and type them in the world materials.

Using some distant mist that is the same colour as your background helps


Do what they do in photography or film. Make your plane curve up towards the vertical in the distance so that your camera only sees the plane.

Settings for the plane:



reaches out and hugs k-rich :stuck_out_tongue:
Thank you soo much, all those other methods didnt seem to work.
(didnt seem to notice that only shadow button either)
anyway thanks again. :smiley: