Falling particles don't lay down on surface

Hi There,

I’m pretty new in blender and most of the things will work fine with some googling but this time i’m really stuck in what i had i mind. Since i’m dutch and not very experienced with blender i maybe have some trouble explaining the issue so please tell me if something is’nt clear.

What i’m trying to do is making my particles - which are in this case confetti falling down - stay on the surface of the plane underneath it. I did do some experimenting with the psychics of the particles and the collition for the plane, but none of this do have any effect.

Is there someone out here how can help this beginner out?

  • i tried to upload my .blend but new users arent aloud :frowning:

I have no clue of what i just did but it seems to work, only for the last 100 frames… which is enough i guess :smiley:

Firstly - welcome aboard :smiley:

Secondly - what you’re doing sounds right - edit the collision settings of the ground plane so that the particles stop when they hit it. I’d go with upping the particle friction.

You COULD set it to kill particles, and in the particle settings you could tick Render > Died. This would mean they stop dead when they hit the ground plane, but will continue to be visible. Ideally, though, you should be able to get this effect.

Also, if your particles are baked, you have to unbake and bake them again to see any changes. If you make just the relevant objects (particle emitter and ground plane) visible by selecting them and pressing keypad / then press play on the timeline will be able to adjust the variables on the particle system and collision plane while seeing it in motion, which can be very helpful.

While you can’t post a blend, can you post images? Would be helpful to see a few screenshots showing the particle settings and collision settings.

1 Like

Thank u very much yogyog! so this is kinda what i’ve been doing… i test renderd this and i came out very well! All i have do to now is make the confetti move more like confetti should do, so… my next adventure begins!