FBX exports seems to ignore forward and up axis settings

i stumbled upon the same issue as the user in this thread: https://blenderartists.org/forum/showthread.php?379460-FBX-exporter-seemingly-ignores-forward-up-axis-settings

Is this a bug or just not working for me?

The FBX importer in Unreal has a force X Forward now, works brilliantly, click on Show Advanced of the import settings. Once you tick it once it stays on too.

Ah, i forgot to mention i’m using unity. But good to know that unreal atleast fixes this.

oh right sure, I have actually managed to get the FBX to work to Unity the right way around with these settings… are yours the same?