Feedback on this W.I.P.?

https://dl.dropboxusercontent.com/u/1637572/fire_test.png

How can I make the emitter non-renderable?

The fire is really blocky at the top and bottom, what setting is best to fix that? I already have the High-Resolution box ticked…

The fire seems to be much bigger than my emitter, what setting did I set too high to make it so big?

Thanks in Advance.

How can I make the emitter non-renderable?
-click Emitter Checkbox in Particles - Render.

The fire seems to be much bigger than my emitter, what setting did I set too high to make it so big?
-Surface setting on Emitting Mesh in Smoke Tab.

The fire is really blocky at the top and bottom, what setting is best to fix that? I already have the High-Resolution box ticked…
-If i remember right: You can edit the gradient of your fire to make it more smooth.

Hi; thanks, that all worked. Except for the rendering of the emitter… when I go to particles, there’s no settings, because I did not use that menu to create the fire, I used the Physic tab? What should I do in this case?

that makes sense :wink: Just disable it from render then - camera button in Outliner, to the right of the object name. (or select the object and hit ctrl+h)