Feeling left out...UBUNTU is not the same. Install help

Hi. i have installed Blender numerous times. I love how easy it works. Today i got my first 64bit ubuntu Pc up and running. SO naturaly I want to install Blender. I downloaded 64 bit version…extraction was a hassel. The new ubuntu is different to say the least. I can’t find a solution to the simplest install issue I have. Please let me ask here and make sure it is explained to everyone by the time its solved. I found many other similar linux install threads but not one had my answer.

I am at the download folder. tar.bz2 file is extracted there for convenience. I tried permissions change through file man. No go.

How do I get the tar.bz2 file extracted to the place that will allow the executable to run as I intended? It just won’t install as it used to for my new 12.10 64bit setup.

Been a while since I used Ubuntu so don’t remember the flow from the desktop.

Here’s command line instructions.

  • Open a terminal
  • cd to where you want blender
    wget download.blender.org/release/Blender2.65/blender-2.65a-linux-glibc211-x86_64.tar.bz2
  • after download is done
    ls
  • make sure blender-2.65a-linux-glibc211-x86_64.tar.bz2 is listed
    tar -xjvf blender-2.65a-linux-glibc211-x86_64.tar.bz2
  • It should scroll a list of files it’s extracting
    cd blender-2.65a-linux-glibc211-x86_64
    ls -al blender
  • The first column should show like this for permissions “-rwxr-xr-x”
  • If that’s not the permissions string type
    chmod 755 blender
  • and finally ./blender

If there’s any errors “libSDL-1.2.so.0 not found” or anything like that, post it here and i’ll see what i can do from there.