ferrari 599

at the moment i am building a porsche 599
here is it so far.

you should pack the whole data to make it able to everyone see what you’re doing!

Yup, you need to pack the blueprint into the .blend otherwise all we see is blender split up into four modelling windows and a buttons window along the bottom.

i have abbandend the Porcshe Carerra
and started a new model
Porcshe 599
now how do you close a thread

If you go to advance edit you can change the name of the thread and continue here under new name.

Hi there!

Primo: it’s Porsche instead of Porcshe. :slight_smile:
Secundo: I took a look at your WIP-renders and I’m pretty sure that it ain’t no Porsche. I guess you’re actually modelling a Ferrari 599 GTB Fiorano, which would make more sense since I don’t know any Porsche 599. And I’m afraid I know pretty much about european cars. :wink:

But the fact that I could recognise the Ferrari in it, is a good thing. So I wish you a lot of luck with your Ferrari and I’l looking forward to your next renders. Keep it up!


ps: Lamborghini FTW! :evilgrin:

When I saw Porsche 599 I thought “It must be a real old porsche from the '50’s or something” but as soon as I saw the renders “hang on a sec… isn’t that a Ferrari?”

On topic, nice modeling so far. I can post up an image detailing some things you could fix up but I need to look at some reference first so I know what I’m talking about :wink:

yes it is a ferrari
i have had som problems with the internet.
here are new pictures.

oh and the back light is hard to do and i was wondering if any of you could help me.

i want it to look like this
and here is my one

What your problem is is that the surround for the taillamp (the hole going into the mesh) isn’t perfectly circular. This means the taillight isn’t fitting properly. Try going back to your blueprints and playing round with the vertices, you should get there in the end. Also, recalculate normals (ctrl-N), you’ve got black normal issues streaking all over your car.

EDIT: I only looked at the second render, the first render shows the normal issues fixed up, so ignore that comment.

ah well
im having a problem whith the mesh look.

Your wireframe is a bit hard to understand because of the subsurfing, could you post a wireframe with optimal draw turned on (you’ll find it in the subsurf options) or a screenshot in editmode? That would be more informative. From what I can see, the mesh isn’t curving like you would expect it to, probably due to a few misplaced edgeloops. But as I’ve said, it’s hard to be sure without a base wireframe.

i’v finished the back lights
i will post some pictures soon:D