few vertecies not moving with weights...

I have an annoying issue where 3 verticies simply won’t move!

I’ve even tried deleting and re adding the verticies, but for some reason they won’t budge at all…

and now one is now extravagantly placed! there’s several groups attached to them but no different than any others, i made sure all other weights were cleared…

the problem also appears in envelope mode…

EDIT: actually it appears as if its just that area, even if i copied and paste in a vertex from another part of the model it still happens, what could cause this?

what else can i do?

post your blend so we can have a look at it

well its a bit too large for this forums but i can make a link…

http://www.box.net/shared/vjcontdiap

Its seems to be strongly related to the rig i downloaded

(btw, i’m rather fond of the model so far so i will disable the share in a few days)

also i had an episode with the boots so they’re pretty destroyed atm…

well i figured out half the problem was having two armature modifiers on some objects…

but the shirts still getting to me…

after you delete the second armature modifier
also delete the stubborn verts and remodel them (it’s only 4 verts so it’s easy)
and it will work

I don’t know why this has happened - It has happened to me about twice before
and the only way to fix it was by deleting the verts and starting again

I think it is a weird bug but I’m not sure

sorry i’ve been on vacation and couldn’t reply,

i also found this as well,

(see attachment below)

i found this in weight mode, i’m still pretty new to weight mode and all that, so i dunno what this is…

Attachments


ok i’ve even tried deleting all vertex groups and starting completely new with the rigging and the problem came up again, no two armature modifiers, no messing up, it has to be something i did while modeling i guess…

actually it seems re be related to envelopes?

when i move the object it morphs when near bones but appears normal when far away, but nothing else acts like this…

Ok i figured it out finally…

turns out i had ‘mult’ turned on in my chest bone options, how? i dunno…

but that fixed it…

Apparently even though envelopes were not turned on that setting caused the envelope to have that weird effect…

sorry - haven’t checked in for a while

just to be clear - you have it sorted now?

yup, i figured it was something simple…just had to spot that tiny button…