Fiber drives me mad

Fiber works in ANY blend file, but when I load the one I actually need grass in, I get

AttributeError: Unknown object specified

I get that on any object I select

What The … Please Help.

It seems to give a lot of people a lot of (weird) errors on 2.37 and 2.37a. Yours also seems to be weird. Try in 2.36.

%<

Thanks a lot!

You made my day! 2.36 works!

you can find a clean version at this address :
menu_packages/Fiberinmenuwizards.zip
just unpack the file in your .blender/scripts directory . Then, open blender, you will find a Fiber2 entry in the scripts window at Scripts/Wizards .

Tested on blender2.37a and 2.40 .

Thank you very much !