Fiberscript Problems

This is really f**king frustrting me now. I really want to use RipStrings Fiber Generater to create some grass i need.

The problem i have is that when i try and run the example blend file i get this:


Traceback (most recent call last):
  File "Fiber2GUI.py", line 41, in ?
    from Fiber2 import RunFiber, random, fncArea, ControlPoints
  File "Fiber2.py", line 15, in ?
    from dynoise import random, HTerrain, InitNoise
ImportError: Module use of python22.DLL conflicts with this version of Python.

If i dont get help soon i think i willl explode, ive tried lots of different things, from using Python 2.2 and 2.3 chaning pythonpath in blender from C:\Python20 to C:\Python22 and C:\Python23.

WTF Should i do.

Please excuse me but its really bugging me.

Just a guess, but perhaps dynoise is a shared lib built against python 2.2?

Latest blender ( 2.33 ) uses python 2.3.

Seems to me I saw a reference to a new version of the Fiber Gen script somewhere.