figure build up (mild nudity warning)


(shadowman99) #1

This is my first time at character building. Fingers crossed.

I found a cool Lightwave tutorial a long time ago with these turn around reference images, and I would provide a link if I could find it again. You can see on the backgrounds they are by a guy named Rich Suchy.
http://members.cox.net/shadowman99/images/woman/Suchy_Woman.jpg
http://members.cox.net/shadowman99/images/woman/Suchy_Woman2.jpg
http://members.cox.net/shadowman99/images/woman/Suchy_Woman3.jpg

I’m doing the basic build up with extrudes, adding polys where some extra smoothing is needed, and later I will sub-surf divide the entire thing.

Here are some WIP pics.
http://members.cox.net/shadowman99/images/woman/shot2.png
http://members.cox.net/shadowman99/images/woman/shot1.png
http://members.cox.net/shadowman99/images/woman/shot3.png

Subsurf tests:
http://members.cox.net/shadowman99/images/woman/shot4.png
http://members.cox.net/shadowman99/images/woman/shot5.png
http://members.cox.net/shadowman99/images/woman/shot6.png

Once the subsurf is done, I use the original vertices as handles to pull the new mesh into shape. Otherwise it looks like an alien autopsy.

I may have questions as I go along. And yes, before anyone asks, I will add toes. I’m focused on basic shapes first.

P.S. - No spelling nazis!


(Eric) #2

You should get rid of your triangles-habit :slight_smile:


(rndrdbrian) #3

shadowman, just so you know, triangles and sub-surf don’t mix!

Hate to tell you this, but you may have to rebuild the mesh using quads, not triangles! :-?


Brian


(Eric) #4

That’s definitely not needed, just select four vertices forming two triangles and that are connected to eachothers and press ALT-J . (doesn’t always work)


(S68) #5

Yup,

triangles don’t behave well with subsurf…

Stefano


(blengine) #6

wow thats alot of pioctures… ooo and those traingles make me cry =*(

:wink:

it looks great so far, good luck with the rest


(shadowman99) #7

Started a new buildup, no triangles.
http://members.cox.net/shadowman99/images/woman/shot7.png

http://members.cox.net/shadowman99/images/woman/shot8.png

http://members.cox.net/shadowman99/images/woman/shot9.png

Only one question, I started with a hex shape at one heal and extruded, which has worked well so far and given me plenty of polys to work with later. But it has left a small hole in the heal of each foot. How can I close that bugger? I would think that I should be able to divide that shape in half, giving me 2 quad polys. Will this cause mesh errors later?


(BgDM) #8

Looking very nice. Much better with the quads as well. Tris are a definite no-no in sub-d modelling.

Anyway, for the hole in the heel, select 4 verts and press"f". this will make a face between the 4 verts. Then select the next 4 verts and do the same thing. Will close the hole no problem.

BgDM


(Eric) #9

To get rid of that black mirrored side, just make sure that the [Double Sided] button is unpressed, then recalc all normals outside (with all vertices selected, CTRL-N).

The model is looking great so far.


(sten) #10

well, anyway…looks like a cool beginning… :wink:


(shadowman99) #11

Done. I hate to sound like such a newbie, but I have a few things I’m still finguring out:

My lamp is illuminating the wrong side of the figure. I played with double side and flip normal settings, and feel like I missing something stupid. Duh. Can someone give me a clue?

http://members.cox.net/shadowman99/images/woman/render1.jpg

I played with Joining the two sides (Cntl-J) yet I am still getting an ugly seam. MAX has a weld tool. What’s the solution in Blender?
http://members.cox.net/shadowman99/images/woman/shot10.png
I still have quite a bit of sculpting to do, and pulling the mesh into shape. Here’s a turn-around.

http://members.cox.net/shadowman99/images/woman/shot11.png

http://members.cox.net/shadowman99/images/woman/shot12.png

http://members.cox.net/shadowman99/images/woman/shot13.png

http://members.cox.net/shadowman99/images/woman/shot14.png


(sten) #12

hey shadowman99

great work…

if you don’t know how to see the normals, go to editbuttons (F9)
and select the meshes and push “Draw Normals” and raise NSize
until you see how they are faced, out or in…you can also hit the
button “Draw Faces” to see the mesh Faces…and as Eric said,
unpush the “Double sided” button, not nice for mesh that you don’t
need to show the inside of it…

about the normals…to recalculate normals Outside for real,
use the command CTRL+SHIFT+N , that is the command for
to do it correct, and then…if you like to weld the 2 halfs of bodys
…I would suggest to wait until your are alsmost finished, cause as long
as you have the other side mirrored with ALT+D, it is built up as you
probably already know…when you building one side or the other

but if you like…do like this:

select both meshes (bodyhalfs) and join the with CTRL+J,
then you select all the vertices in the middle of the mesh
where you have the seam, and then you hit the W-KEY
and choose “Remove Doubles”

voila !!

btw, very nice body work…but the head and hands/feets are whole
different thing, but I wish you good luck with it !!

I hope this helped you a bit…

yours…


(Paul_C) #13

If you’re still having trouble getting rid of the seam, go to the “remove doubles” button and increase the value of the space provided. Hint: it should be set at something ludicrously low, like 0.0001 of a unit. Increase it to 0.0010 (ie: up a factor of ten) and then in edit mode, hit the “remove doubles” button again. Just keep increasing until you remove the doubles that cause the seam.

Hope this helps!!

:wink:


(Eric) #14

No, this is the command to recalc them inside, and thus will make all your model black. (if the double sided button is unpressed)


(sten) #15

well, sorry…I blame haunt house…he said it to me…to lazy myself to open Blender…

instead…CTRL+ALT+N !!! outside that is !!


(Eric) #16

CTRL-ALT-N does exactly the same thing as CTRL-N and ALT-N :slight_smile:


(IMProvisar) #17

I think it’s just plain CTRL-N

Imp


(shadowman99) #18

Thanks for all of the tips. Perhaps you can help shoot a bug.

I’m having a strange thing happen… When the mesh is is two halves - duplicates - all normals point out (both sides). I select both sides, Cntl-J to join, Cntrl-N to recalc normals out. One half of the normals flip inward.

http://members.cox.net/shadowman99/images/woman/shot15.png
http://members.cox.net/shadowman99/images/woman/shot16.png
(mesh is taking shape in the front, but I’m rather unhappy with how the back is turning out. I just dont have enough vertices in back to model the spine and sholder-blades the way I want. I’m already considering a .v3)

I have a previous save without arms that I can join, normalize, and remove duplicates - no problem.

I built the arms by extruding a quad a few times, and scaling at different points down the arm to add contour.

Older version joins just fine using the same steps.
http://members.cox.net/shadowman99/images/woman/shot17.png


(shadowman99) #19

I figured out the problem with normals in my last post. I found the after joining CNTL-ALT-N flipped normals on the right side, and CNTL-SHIFT-N flipped normals on the left. CNTL-N was flipping all normals inward, but not outward. Go figure.

Here’s a render of progress so far. I still need to build the hands and work on the feet, but I will likely take the leasons learned from building this and start another mesh.

Still, I fell pretty good about this one, considering I have never tried to model a human body before, and never touched the subsurf before.

Thanks for all of the help and encouragement.

Here’s one last render:
http://members.cox.net/shadowman99/images/woman/render2.jpg


(BgDM) #20

Nice work. The breasts look a little off to me. They appear to be pinched at the outer edges, making them not look rounded enough. Maybe thats what you want, I am not sure. I have seen my share of breasts, ( :wink: ), and haven’t seen any that are like those though.

Keep up the great work. And give her a head! :stuck_out_tongue:

BgDM