File display

I frequently am not able to see files in a selected folder within blender. Most commonly this occurs with “My Pictures” where I have to type in the file name manually. Buttons to display files are checked but I still can’t see any files in the My Pictures folder.

grrr, anyone got some ideas?


There are several buttons at the top of the browser, with file type icons on them. These will enable showing of the different files. In order, they are: Folders, .blend, images, movies, scripts, fonts, audio, and text (or “other”). You can also just disable “file filtering” with the little funnel icon next to those.

You might also want to try the “Show Hidden” checkbox.