Files refusing to Open

I started going back to some my older models I had. Now Blender is telling me “Incorrect File Format” on models that I use to open up all the time. They’re all still .blend files so I’m lost as to why it won’t let me open them.

Hi, please upload such a file, other user can test.
Please add more informations:
Your system specs
Blender version create files

Try to append objects to a new file.

Cheers, mib

I’m running a Intel i7 CPU 960 @3.20Ghz. 12GB memory. NVIDIA GeForce GTX 580 4GB memory.

I place the file here http://www.pasteall.org/blend/37499 Forewarning, it is NSFW if you can get it to open.

I tried the append, it won’t even let me select the files. Other ones from other projects open just fine

Then threaten their families,
tell them that you will delete their children and wives

Of course,
do that before the anti virus comes in.


Okay okay I’ll actually help,
It’s possible that your file is corrupt in some way, happened to me

This did start up after I did a full Re-install of my HD. Perhaps the file became corrupt during transfers from the temp drive to this one :frowning: It has same issue with file on temp drive as well sadly. So do it’s earlier saved files.

I just tried it out on the files still on the Temp Drive, they still seem to function. Though I would like figure out what would of caused this to happen incase I don’t have other copies of a file

furlow
WHAT Operating system are you using ???
Linux
BSD
SUN
unix
Windows
Apple
???

and HOW did you do this back up
what software?
what drive format?
( fat32 has a 4 gig max file size)

and HOW did you copy files from drive to drive ?
what commands were used ?

Windows 7
The backup as just simple copy over from one drive to another, no special software. I dn’t know the commands, it’s just drag and drop.