Fire simulation

How to make domain and emitter invisible in fire simulation ?

Thanks
j

Domain is already invisible, in “3D View” and in “Render”. But “Emitter” you have to put the material to invisible.

You can actually just disable renderability completely on the emitter, it’s not needed in the render.

Thanks you Tiagoblender and J_the_ninja

I will try settings invisibility in the ( TREE )

Ultimately I mwant to set a mesh with texture of photo
or video and set mapping coordinates to (win) however
I am not yet sure if this setting is in the latest blender.

I regret saying that blender isnt at the top of 3d applications,
as I saw some sample of fire animations and tried them I got
impressed. Also the ambient oclusion renedering and Rendering Speed
is impressive.

But anyways Thanks for help