first attempt at HDR lightning [update]

blender 2.4 and yafray 0.08

i’m currently tuning the light in the scene.
Trying different HDR probes and GI settings,
model needs work too (not everything has a material yet)

Is it me or is it normal that hdr creates a LOT of noise in GI renders ?

It took GI -> best and 80x AA to get the noise out (altough it’s not completeley gone!..)

tips welcome :wink:

Slow response…prolly because you look like your on the right track :wink: nice work so far.

Nice model, you probably used a HDR image emitting to much light, try to decrease the exposition in the Yafray tab (Exp), by default it is set to 0 which means 1, set it to 0.5 even less.

It is strange that you get so much noise. Try to increase the Yafray GI Quality to hight even more and the CDepth. Also check if the Dither parm is not set to something higher then 0 in the Output tab.

Hope this will help you.

What are your settings?

Auto AA =
Clamp RGB =
AA Passes =
AA Samples =
Psz =
Thr =
Raydepth =
Bi =
Gamma =
Exp =

Method =
Quality =
Cache =
No Bump =
Shadow Qu. =
Prec =
Refinement =
EmitPwr =
GI Pwr =
Depth =
C Depth =
Photons =
Count =
Radius =
Mix Count =
Tune Photons =
Render Time =

here’s my settings,
the ones with ? i don’t know by heart where to find,
altough i haven’t touched then, should be defaults.

Auto AA = N
Clamp RGB = Y
AA Passes = 8
AA Samples = 10
Psz = 1.5
Thr = 0.05
Raydepth = 5
Bi = 0.01
Gamma = 1.0
Exp = 0

Method = full
Quality = best
Cache = N
No Bump = ?
Shadow Qu. = ?
Prec =
Refinement =
EmitPwr = 2.9
GI Pwr = 4.2
Depth = 2
C Depth = 1
Photons = N
Count = ?
Radius = ?
Mix Count = ?
Tune Photons = ?
Render Time = ~8 hours

I haven’t got much experience with yafray/GI/HDRI
and it’s settings.
It’s pretty much a one shot guess up till now

i’ve changes the exposure from 1 to 0.5 (makes pic very dark)
so, increased depth (yafray tab) to 3
and bumped up GI pwr to 12, GI emitpwr to 3.2

the blueness is gone… good
the too yellowness of the coating is gone…good
you can see the seats much better…

here is the finished pic:

it’s a bit darker than the first one,
but i think my old compas s710 monitor is to dark in
comparison with your flashy TFT’s :wink:
it will probably look better on your screens

i’m now going to play with irradiance cache and photons,
try and get the render time to something useable,
and learn bout these feats!

tips for tonight’s render/settings welcome
especially on GI cache/photons, never used them before.

nice work!

ok, you should always use cache, cache saves data and keeps anything reusable when you render again, it can cut the rendering time way down.

photons will increase render time but you should use them, photons are particles of light (see physics textbook)… hence, by shooting them yafray actually calculates out bounces of light and so you get a more realistic render.

that may also lower the amount of noise.

great model btw.

-Jesse The Midget

Hi, I’m new to Yafray too (2 days). The problem is after you change anything you need to wait for a long time to see the result. If you change more than 2 variables, you really don’t know which one affects better (or worse) in most of the times.

Anyway, I like your rendering especially the first one cause it looks sharper and more energetic.

Good modeling radiance but… (this is the part nobody likes)… you should change the camera value to give more perspective to the vehicle so it doesn’t look like a toy (your current setting is almost orthographic).