First blender project - issues rendering my video

Dear Blender community,

I am currently working on my first project, a birthday video for a friend.
As of now, all the clips are aligned, and in the preview everything looks good.

The issues start when I want to render my video. After having dug my way through several tutorials etc, I currently have the following output settings:

I tried selecting & de selecting the sequencer option, but in any case only the first frame gets rendered, and afterwards nothing happens whatsoever. I am sorry if I just did not manage to find a thread in which someone with my problem already got the help needed. In any case, I would be grateful for whatever advice available!

As of now, I’ll go take a walk to relax from the frustrating process that rendering was so far.

See you later,

Julia

You don’t need the sequencer to be checked in Post-processing. The audio should be in the AAC format, because that way you will have the sound within the video when your render is finished.

Click on the Preset tab, the “:” menu on the Encoding tab and set it to MP4.

I just tried this today, and it worked for me when I edited a music video.

Hope this helps!

Dear Daniel,

Thank you very much for your reply.

I just tried the settings you recommended, and as of now the video is still not rendering. I do not even get the first still frame I had when the sequencer box was ticked, but just a grey square.
I am currently playing around with the settings, but even after re-starting several times, there is no development. It did take me two re-starts to be able to display FFmpeg, but somehow I feel that the software is fine, but I am the problem here. Sorry for ranting anways, still happy about every suggestion.

Have a nice evening,

Julia

Have you selected all strips(A) and set the render range(not preview range) to strips:
image

Hi Tin2tin,

I tried your advice, but I had switched to render strips/selcted frames to be rendered before. The output is still a grey square, no pictures. I discivered that I get at least a picture of a frame rendered when I switch the format to AVI JPEG or AVI raw., and choose sequencer in the post processing options.

Otherwise there seems to be no output whatsoever.

Could I be missing something really basic? I did convert some of my clips to metastrips, if this might be an issue.

Best,

Are you out of free hhd space?

If not, you could check this setting and upload your .blend so people can take a look?
image

I checked, and the HDD Space should be fine.

I already thought about uploading the file, but apparently I do not have permission as I am a new user. (which is odd as I could upload files in my original post)

Any way to work around this?

What happens when you render frames instead of a video?
You can always render all frames into a video afterwards.

This way you have more control on things.

Dear all,

It finally worked!!! I changed the output encoding to matroska, and apparently that fixed things?!
Only issue is, that I just received an additional clip, and will hence have to change things up again, and face an either merciful or vengeful rendering god once more. Wish me luck.

Also, thank you all for your answers!

Best,