First Indigo Render

Hi there,this is my first indigo-render, it took me about 3 hours to render, but its still a little noisy, can you gimme some feedback and tips to reduce this noise. Anyway, any comments or criticism is allowed.
thx

http://img523.imageshack.us/img523/7149/undreamedofig5.png

only three hours? let it run overnight. other than that it’s very nice. lose the cheezy frame though.

Not bad. Only three hours to get that result at that resolution!!! You must have one insane computer…

Let it render over night. That will make it so smooth you can see yourself in it (if the noise were mapped and used as a bump map on a ray-mirror object).

^^ok, thx.
i’ll let it render the scene over night.
i was wondering because of the indigo/blender tutorial on the web.
The author got only a small scene rendered in 2 hours with a perfekt result.
but okay, i’ll let it render over night and post the results tomorrow.

Yeah, well he used a smaller resolution and a simpler scene.

Latest version .6 test 4 is much much faster, though some have found that other settings (colors and brightness) are now affected.

Also, do a search on the indigo forum or here for how to remove the “fireflies”. Basically this is done by changing one of the default exporter settings from 1000 down to 100-200.

Basically this is done by changing one of the default exporter settings from 1000 down to 100-200

Specifically <max_num_consec_rejections> or something very similar.

I know it is a long time since i created this thread, but i made a new render with indigo 0.6.
It took me 78min of rendering, i also made a maxwell render with the same scene, but i didn’t like the materials from the maxwell render, and i need to refine them, i’ll post the maxwell render as well soon…

So here is the Indigo Render, completly modelt in Blender…

Attachments


the lighting is poor.I cant see anything you modelled there except the pyramid.But never the less an ok render.

And what about the blender logo?^^ There is no SPACE->ADD->BLENDERLOGO.:smiley:

Cool,but i don´t understand why the glass is black in the centre :confused:

Cool,but i don´t understand why the glass is black in the centre

It’s coloured glass. Light gets absorbed more by thicker glass, so at thicker points it’s darker, see?

Jeeze, with indigo comes more and more glass! ya know it can do other things. But hey, what I see on this thread is very good.

Here is another render, this took me about 90min.
I really love Indigo…:smiley:

Attachments


Mybe I’m ignorant, but the indigo tutorial for 0.5 on the indigo website says to turn on raymirror to make your object reflect. When I do it it makes my object black, what’s the deal? I’m using the stable release of 0.6

Mybe I’m ignorant, but the indigo tutorial for 0.5 on the indigo website says to turn on raymirror to make your object reflect. When I do it it makes my object black, what’s the deal? I’m using the stable release of 0.6

Common problem, take the IOR of the material up. If it is 1 it doesn’t reflect at all. If you are doing a metal, consider using the nk files, or at least phong with high exponent. It’s easier to control IMO.

Ian

Yeah there are alot of NK files to use, the golden sphere on the third picture is gold, so i simply named the materials “au.nk”.

Anyway as IanC said, put up the IOR in the material settings…