first major project: desktop computer

I am working on a project to make a desktop computer. here is the tower part.

its a low polly model

Attachments


use the set smooth tool if ur going low poly

ok will do :wink:

Is this for a game? If not then why not make a high-poly model?

its going to be detailed, i am working on the desk, and i have a mouse and keyboard.

I’m not sure I understand…
If it’s going to be detailed, why not make it detailed now? (Since your uv maps are going to change when you change the mesh.) Unless you have a 10 year old computer and/or are making a game model, I don’t see much point in low-poly.

youll see. ill post an update later. the tower is far away from the camera so it looks more detailed than it does close up

what i dont want to do is model every little bump on the mother board, thats what i meant for low polly

go, go, go jesusfrk! :smiley:

Isn’t it possible for blender to detect a certain color, and raise it up a bit? That way, the computer will bump up every little notch on the computer, not you.

Oh, and I would smooth out the edges a little, it’s too sharp.

But you are doing great.

thanks, heres an update. but the set smooth makes it horrible. But its further away so its not as bad.
lamp looks bad, i actully updated it, ill post that later
http://www.freewebs.com/sportztruckz/3d/desktop%20computer.png

I will say it again USE THE SET SMOOTH TOOL
not to be mean but it really needs it

to fix the problem go into edit mode select all vertices and hit cntrl + N and click recalculate normals outside it will fix it

ok i’ll try it and post what it looks like

and if it still looks funny add the edge split modifier

the image on the screen is off, i sont think there should be the bits around the main image in the centre. keep going and itll eventually look great…i hope…

updatey time :smiley:

http://www.freewebs.com/sportztruckz/3d/desktop%20computer.png

Looks ok so far but on the tower itself you might want to recalculate the normals and if that doesn’t help then you might want to turn on auto smooth with a setting of 80 and that should get rid of the black shades on it.

Use the edgesplit modifier instead of autosmooth since this gives you more control.
And if the black spots change position when recalculating normals go check how the normals in those faces point and flip them when needed manually.

ok, thanks a lot
dont worry, i am going to change the wallpaper :slight_smile:

IUpdate!!
Added the galss siding
Fixxed the tower case

Attachments


another update!!

UPdated the pictures
Made keys on the board
fixxed the lamp, which i stiff donty like
added some magazines (might update them to letters)

Attachments