flickering buttons


(deepspace) #1

just download this program today so im a newbe.why does the buttons on the bottom flicker and only show when you run mouse over them?is this normal?os is win/98 thanks…any help would get me going!


(Dittohead) #2

What’s you video card?

if it’s ati, they are crap, no opengl support.

new drivers won’t do justice to thr problem.

Buy a geforce2,3 or 4 card they FULLY support opengl, yes the buttons are opengl.


(deepspace) #3

i have 3dfx Voodoo3.


(Dittohead) #4

hmm… download new drivers if that don’t help goto:

www.glsetup.com/ and download the drivers from there, i didn’t check to see if it supports your card.


(IMProvisar) #5

:frowning: I had plenty of trouble trying to find Win2k or XP drivers for my 3dfx card. They’re pretty much unsupported.

Actually… my card was distributed by CREATIVE LABS. And CREATIVE LABS refused to support my 2-year old card because the chipset manufacturer went out of business (3dfx, it was a 3D Blaster Banshee). Not only did CREATIVE LABS say they wouldn’t support my card, but CREATIVE LABS wouldn’t tell me whether or not the drivers I had were OpenGL compliant, which I needed to know so that if it was (which it wasn’t, I now know) I could go back to the producer of the game that wouldn’t work… Sorry to rant, but CREATIVE LABS should stick to sound cards, and I’m woefully sleep-deprived. I’ll buy a SoundBlaster from them any day, but no more <InsertDescriptionHere>Blasters.

I wen’t out and got a cheap GeForce 2, and my woes are gone. Upgrading to a GF4 as soon as Star Wars Galaxies comes our… or earlier if I can get in a Beta. :slight_smile:

But… you may be able to find drivers out there… I heard there are some 3rd party open-source projects, but I couldn’t find 'em… I didn’t look to hard though.

Imp


(endi) #6

Hey, I have same problem with Win2K… but the problem is solved when I turned off the Win2K fantastic mouse shadow option. :slight_smile:


(MoreK) #7

I confirm all said here. I had exactly the same Voodoo card and had nothing but trouble with it & Blender. Buttons flickered etc.

Well, after tweaking with different drivers, I finally purchased NVidia T200, and it works like a charm. Besides it’s WAY faster than Voodoo (that lacks proper OpenGL support).


(The Lurker) #8

I’ve been looking at geforce cards to replace my all in wonder card. Haven’t found one that has the same amount of features that an all in wonder has. Any one know of a good open GL card with video capture, and TV tuner? On a related note does any one know of a mother board that has 2 or 3 agp slots on it? is this possible?


(deepspace) #9

how or where do i go to shut off mouse shadow? went to mouse prop’s but nothing in there about the shadow.The mouse is a Trekker Wheel Mouse 2.0A PS/2 Compatible.Another thing i was wondering…i have a java program downloaded and it runs all the time could that be a problem?

I also have direct x 8 installed with my 3dfx voodoo3.In the 3dfx voodoo3 prop’s the selection box say’s:
DeskTop
Direct 3D
Glide/OpenGL
The DeskTop is checked.Should i check the Direct 3d or leave as is? It was factiry set at DeskTop.

I went to the site for downloads but not sure which i want to run.Kinda scarey with the bug things.Thank’s alot for all your suggestions really really appreciate it!


(Dittohead) #10

Java wouldn’t cause a problem unless it’s using 70%+ cpu.

DirectX has NOTHING to do with this, DirectX is a 3d engine of sorts that is only implemented in windows, blender was developed on irix, this means it uses OpenGL, an openSource 3d engine.

OpenGL is much better than DirectX because it is portable(it can be run on a number of operating systems). Unfortunetly more video cards support DirectX than OpenGL, Nvidia the worlds leader in OpenGL supported chipsets is hoping to change that. Most 3d apps use OpenGL, because it;s faster and because most 3d apps run on at least two the following irix, linux, MacOS X and windows.

For about $100 you can get yourself anew GeForce3 or 4 card.

I hape that answers your question. By the way blender runs ONLY OpenGL.


(deepspace) #11

:frowning: dam :frowning: dam :frowning: dam :frowning: dam :frowning: dam :frowning: dam :frowning: dam :frowning: dam :frowning: dam!!! Is that enough dams?Is there something i can download that will run blender just enough to get by so i can practice intill i can get a GeForce card?If not i guess I’ll catch you all in about a month for more help…lol. Thanks alot for all the help!!!


(bob_dog) #12

You might want to try going to your display property settings and turn off all graphic acceleration. Everything will run at a snail’s pace, but it should run.
Warren


(endi) #13

Now I can’t remember where is the “mouse shadow off” option in Win2000, because now I using a Win98. But at my home (with a laptop with Win2000 and Savage4 videocard), that was the solution for button flickering.