So, when ever an error shows up in the top menu thingy, blender starts to freak out. All of the windows start to flicker and it is making me want to throw my computer in front of a train. :mad: This has only happened with 2.5 and up. I think it is because the creators of Blender wanted the UI to be close to the same as a commercial piece of software. Can I do something to the theme(selecting the old fashion doesn’t help)?

Oh, and it makes my mouse suck too. If I click it sometimes will double click. And the middle mouse button won’t hold down when I hold it down.

If you are just going to say “It’s your Graphics card”, ignore this. I know my computer is crap (That actually is a good thing for game developing) :yes:

If you have anyother suggestions that have only to do with Blender, comment away!

Not sure about the mouse problem, but ensure that you’ve got the latest driver for your graphics card, and try switching the drawing method in the User Preferences > System panel.

So far it seems to be better, the mouse too. I made it Full. I can’t do Blender much right now, but tomorrow I will see for sure. Thank you! :slight_smile: