flight through space

hi all!
This isnt a vechile, its a creature. I have ideas of what kind of scene I want to put it into but first I need to know how im going:) C&C would be greatly appreciated!:slight_smile:


Here is a small scene I put these creatures in (I havnt named them yet:D). Its far form being good yet, so comments are much appreciated:D


Hey, I think it’s looking good, though the aspect ratio is a bit screwed up for me. The only think I can think of is the specular is a bit glossy, but if that’s what you were going for, then more power to you. One other thing, clarity is key. In the antialiasing/supersampling controls, turn the sample filter to cubic and turn the filter size from 1.00 to 1.5. This’ll get you a lot sharper of an image at the cost of only a little speed.

Only in case you don’t, the controls in the render box to the right of the xparts/yparts and underneath the size percentage buttons. A dropdown list with ‘box’ or ‘tent’ or ‘gauss’ or something written on it, and the filter size is the number-box right beside it.

It’s nice composition…a potentially great shot

I think Blackboe is right about the aspect ratio…I just learned something myself from that last post, also

Yeah aspect ratio definately needs fixing. It is looking good though…keep it up!

being a total noob and all, I dont really know what aspect ratio means. do you want to fill me out on what it means?

Looks like Starcraft :D. Great job so far. Only thing I see that needs fixing is the specularity on the creatures; they’re too shiny. Unless that was intentional, in which case, good job!

hey Matt,

Aspect ratio means the height and width of the camera lens. For you, that means making the resolution 800x600 ideally(for the computer your are working on).

At the moment it looks like 600x800.

Not a bad image matty, try fiddling with the specularity a bit, and work on the textures for the planet. Maybe scale the bump map on it down a bit so its a finer bump?

Also, When i come home…if i do this month:), i’ll show you how to do some other cool stuff with it.

Looking good so far and keep blending!!!


The picture looks stretched, is more what I mean. Too tall. When you render the picture for the computer screen, make sure that the two setting ‘aspx’ and ‘aspy’ are the same. They’re in the ‘format’ of the ‘render buttons’ button set, they’re located under the resolution/image size buttons.

Well here is a slight update. more sharp, less streched and the spec is down a little bit ( I wanted them a little bit glossy). Anything else you can see that needs work?


Thats a bit better.

I cant really see the ships though…maybe its just my monitor.

I can see 'em fine. Looks a lot better. :]

A bit of advice though, the creatures ’ textures should be a bit more ordered. Are they UV mapped? Cause if so, you should try painting custome bump maps and details, and varying the colour a bit. Right now the colouring looks a bit static and regular. Still coming along nicely though.