Fluid Domain Settings Question

In the fluid domain boundary options there are three exclusive buttons, [NoSlip], [Part], & [Free]
By default, none are selected, but after selecting one, you are committed to choosing one of them. I chose [NoSlip], but now I want to set it back to normal. I just don’t know which one “normal” is.
I don’t want to have to clear the domain data and start all over from the defaults if it can be avoided. Figured it would be a better idea to find out what’s going on than to just start over.
Thanks.

I think that’s a bug, its should be selected. Everything I’ve modeled w/o slecting the button seems to be NoSlip.

Hmmm, I was kinda wondering if it was a bug too. But isn’t NoSlip the one where the fluid sticks to obstacle surfaces?

Yes, and my sims always stick with no option set

Upon closer examination, NoSlip is only one which can be used with moving objects. So that answered my question about which to use. …I think. Not sure if by “objects” they mean the liquid objects or the obstacle object.

its not the fluid…it’s either the domain or the obstacle