Fluid Sim options greyed out


(Philmister978) #1

I’m attempting to do some fluid simulation tests, and I’ve noticed that for some reason, these options are greyed out whenever I click the domain I’m using for my sim.
FluidWorld

Are these options integral to the simulation? If so, how do I get them to be un-greyed out?


(omgold) #2

To get them changeable, you have to disable gravity and set length unit to ‘none’ in the scene tab. But essential, well, it depends. The gravity does what it says, it uses the scene setting. If that is okay, you are good to go.