Fluid Simulation Problem

Hi, I’m Oadan (new to the forum).

I’ve recently started to learn blender watching different tutorials and trying to mimic them in order to practice.

I’m trying to simulate a Chocolate fluid over an obstacle, but when it has finished baking, I notice random gaps in the mesh. Those gaps only last a frame, but are very noticeable during playback.

I attach different Images showing the holes, also the configuration parameters and the rendered sequence to show you exactly.

If any of You have any clue on this, I’ll appreciate it so much.


Gaps.zip (148 KB)Configuration.zip (105 KB)Rendered Scene.zip (1.01 MB)

Three zip files but not a single blend file in them !

They show some settings but nothing about your scene. We see a fluid resolution of 300 but without information about your actual scene this could lead to a low resolution fluid or a high resolution fluid.

There are many factors that impact on the fluid simulation, don’t try and be clever by thinking you know what anyone needs or doesn’t need to help find a solution. 99% of the time you’ll miss out the most important pieces of information. This can be solved by ALWAYS supplying your blend file.

Ensure every object in your scene has a scale of 1, make the domain cube as small as possible and increase the domain resolution

Sorry, it was my fault. I apologize for that. I’m having trouble uploading the blend file. It’s a 17MB file uncompressed and 7MB compressed. I’ll try to reduce it a bit, maybe its a size problem.

I’ll try to reset the scale and tell you if that did something.

Thank You for answering.

I tried the reset scale, but it doesn’t did anything.

I havn’t done anything else that I remember and suddently blend file passed to be 843KB, so now I can attach it.xocolate_2.blend (844 KB)

Thanks in advance.