Fluid Texture - Transparency problems


I like the top image.

https://lh3.googleusercontent.com/-5bCmjDrwztw/TiZjowotbPI/AAAAAAAAAVI/FfKAJPG79fs/s512/ufftled.png

But when I send an obstacle through it I get the ugly gray color in large areas . I would like it to be more transparent, and I can’t figure out the proper settings.

Bake resolution was 300, and below is the material settings I used for the domain fluid. The preview is nice but I don’t get the same results when the fluid breaks apart.


Any help would be appreciated. Thanks

Len Whistler

I ran into a similar problem yesterday, I think you need to enable Mirror.

Also, try changing it from raytracing to mask, that may help.

Just increase the depth parameter until you get rid of the grey areas.

Ok thanks for the replies.

I adjusted the mask alpha and now I get a nicer look. The depth parameter would max out at 100 before it took all the grey out.

It looks much nicer now. Thanks.