flying ood chips

I am making a stump grinder.
how do make the effect of cubes of wood flying out. not just single round pixels?

What you do is make one individual wood chip, well maybe a couple if you want variety. Then add a particle system. And under visualization set it to object and type in the name of your object. Then that will make the chip act like a particle. Add more systems for even more variety in wood chips. Good luck :slight_smile:

thanks -
result below.


Awesome! You should post what you come up with in the WIP section! Really helpful critique there.

well just hold on a minute!
i applied the same settings to another file and it was chaos!
any ideas?
( too trivial for the WIP section)

oops the file was way to big and i got "
Your submission could not be processed because a security token was missing.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error."


temptools.blend (774 KB)TWOPARTICLES.blend (593 KB)

Can you uplaod a picture of the particle system settings here? It might just be that the random or normal values are too high or something like that. Thanks in advance!

as requested…


If you want the objects to go in one specific direction then random is not a good value to mess with. You might be able to add a little but only a tiny amount should be added. An easy way to point object a certain way is to just add a plane and just point it in the right direction. So maybe try rotating it 90 degree in the Y axis and add a normal value (in the particle system) of about 2, 3, or 4 maybe. Just depending on what looks right. Then for more realism, just add some gravity. To do this just take the AccZ in the negatives.

If you want to have wood chips beign spit out of something, add a lot of normal value, maybe a bit of object value. Not a ton of -AccZ though. And a bit of randomness too. Hope this all was clear. If not just tell me :slight_smile:

but what was puzzling is that both programs had the same? settins but wildly differing results.
also the objects start from where? it seems random! they don’t seem to start from the cone i put in. or the sphere.

Yea I noticed that too… try hitting Alt+ O, G, R, S for everything and see if that helps. Not quite sure why it is doing that. If you make a new blender file it might go away but who knows.

I cheated. I imported the ones that worked!

hey it isn’t cheating in 3d if you get it to work and you didn’t steal anything :smiley: Glad I could help!