font default directory

i go to the stuff at the top - select file paths - point it to windows/fonts.
go to the bottom part and click LOAD and it does not know where to find fonts!
how do i tell the stupid thing THIS is where fonts are!
thanks

You’re going to have to be a bit more specific. “Stuff at the top” and “the bottom part” don’t tell us very much. Which version of Blender are you using? Are you in the User Preferences section or are you working on a text object?

user preference YES!
bottom part where it says load and the built in font is
thanks

Which version of Blender?

oops 2.49b
thanks

Did you save user defaults after setting the font path?
I just tried it in 2.49b without saving, and it worked at first. I deleted the text object and created another one, and Blender lost the font path (although it was still listed in preferences). After that, I reverted to a new scene, set the font path, and saved user preferences. Then it had no trouble with the font path. Maybe it’s a bug.

thanks - no one will fix that bug now!