Forum lightbox not working

This is what happens whenever I click on an image: (I’m using a nopaste service because the “code” BB tag looks broken).I’m on Chromium Version 25.0.1364.160 Debian 7.0 (186726).

Do you have any additional extensions installed that munge with the page’s CSS? Between your issue with images and the code tag, my guess is that it’s something wonky on your end.

Only FlashBlock (BA is whitelisted) and AdBlock.

Just for completeness sake, try the site with those extensions disabled. I agree that they shouldn’t cause any troubles, but let’s knock out the low-hanging fruit first.

I tried in incognito mode (every extension is disabled) and the problem is still there:Uncaught ReferenceError: imagelink is not defined vbulletin_lightbox.js:1vB_Lightbox.handle_ajax_response vbulletin_lightbox.js:1YAHOO.util.Connect.handleTransactionResponse connection-min.js:7(anonymous function) connection-min.js:7

Hrm… very strange. I can’t reproduce this issue on any of the machines or any of the browsers I’ve tried. I’ll pass it up the chain, but without being able to reproduce it, it’s going to be a difficult fix. Do you get the same error in another browser, like Ice Weasel or Epiphany?

Is there anyone else reading this thread who’s got the same problem?

I’m in Debian testing for what matters. Working as expected in Iceweasel. I switched to Chrome and now everything is working, maybe it was a bug on an older Chromium build…