Freestyle stroke thickness gets thinner on render

Have I missed a checkbox somewhere?
I’ve noticed that the stroke appearance alters when changing the render output resolution. This make the workflow a bit more cumbersome when testing stuff in the process. I’m looking for an option like “relative” or “absolute”: Doesn’t seem adding modifier “Distance from Camera” have any influence. Any Ideas?
Kindly, Raaskot