Freezing bug killing me!

Bug discussed on that forum is absolutely killing me. I know there is atleast one way to go around it (by putting the polygons to transparrent) but my meshes get really messy and i just cand handle them with that culling thingy on. Is there really no proper way around it?

I havent been able to do anything with blender lately because of this bug. Must i go to windows… :S

Its really annoying me …

Older drivers don’t work?
I think you must report this to Nvidia though it seems some people already have done that. Tell them you know an important hardware blogger who’ll make this public :wink: :smiley:
No, really, you should ask them directly.

and NVidia says…what? Upgrade to the 9000 series card? We’ll get back to you? bug off? what?

After sometime i have been trying to investigate ways to get this solved. Every possible solution has very low chance of succes as i understand. (Dont ask details from me, as i dont really understand the tech underlaying here, i just use help of some Xperts). Has anyone figured out solution?

I got an idea. But i am not able myself to do it. But maybe some genious could work it out. Now since the freezing doesnt happen when you have that “backface culling” option on in editmode. And the underlaying polygons are drawn with X% of visibility. Would it be possible to make such a hack that when the culling mode is NOT ON… the underlaying polygons would still be drawn with X% of visibility but the selector cant select them. Also try to make them be very little visible as possible.

eh… i am not sure did i explain this properly enought.