full screen

Hi,
Under Linux, when I load Blender , it gets the full screen and I can’t see the tasks bar at the bottom any more, so to exit the program I’ve to get a virtual console to kill the processus, and I can’t just change program. So how can I do to see the task bar ?

(1) to quit blender press Q and click OK
(2) to start blender non-fullscreen give it a -w commandline parameter

1 Like

Start Blender with -w option:

$ blender -w

Oups, someone already say that…:slight_smile:

You can also use ALT-F9 to bring down the window. This work with Ubuntu.

1 Like