Functionality issues with 2.62

Hi guys,

I just downloaded the 64-bit Windows 2.62 version, and I’m having some basic functionality problems. Here are the few I’ve noticed so far:

  1. On the splash screen, when I rollover a link, it takes a full second to highlight.

  2. Same rollover-highlight lag for every button and menu in the program

  3. When I click a pull-down menu (the File menu, for example), nothing happens until I move the cursor, at which point the menu appears.

  4. When I click File>Open, a number of strange things happen:
    -when I rollover one of the directories in the list, it will only highlight the one above or below it, depending on which direction the cursor came from (above if from above, below if from below).
    -when I click a directory, nothing happens until (again) I move the cursor

I haven’t had a chance to explore what other issues there may be. I’m guessing the mouse things are probably it. I’ve done a clean install with the version preceding 2.62, as well as the 32-bit version, and had the same problems both times. Blender is the only program I’ve noticed these issues with.

I’m running a 64-bit Windows 7 PC with a 64-bit Intel I5 processor.

Thanks for the help,
Michael

Try installing this;

If you got Blender installed, unzip it on your desktop then copy it manually from the folder to your Blender install folder in c:\program Files\Blender Foundation\Blender replacing the files - thus keeping all your menu shortcuts working and all that. :slight_smile:

Otherwise I’d check your graphics drivers for the latest ones - though Windows Update whould have that under control, check it out anyway. :slight_smile:

Seems to work fine now! Thanks for the advice…any idea why that worked?

Michael