Hey guys, im attempting to make a coyote so i made retopologized mesh and my fur looks like crap, and its not distibuting over the mesh properly (using cycles)…

and here is my .blend file: http://www.pasteall.org/blend/24799

Any help is appreciated! Thanks in advance :slight_smile:

Hi Avilastor.

I’m learning this stuff myself, came across yr thread searching for another problem.

Some suggestions:

  1. Make your material much simpler to start with. Lose the translucent/transparent/hair-info nodes, just try a mix
    of glossy and diffuse. Most of the ‘messy’ look is the result of the complex material.

  2. Child hairs need to be set to ‘Interpolated’ to get them to stay down on the mesh surface.

  3. You will still have coverage issues. Try using some ‘Tangent’ velocity (which I’m pretty sure will need a UV map
    set up). This will get the fur to lie ‘flatter’, but you may have to mess with the UVs to control direction.

  4. You will probably need a ‘lot’ more children to get better coverage. Have you got lots of memory!?
    You could also try making the hairs fatter in the Cycles render settings.

That’s all I have at the moment.

I agree, the material is too complex. Get 2.69 (RC3) and use the new hair BSDF. You can try increasing virtual parents or make the hair thicker to fake the amount. If you can increase the amount without killing your computer, go for it.