Fur system disappears when I join objects?

Hi, so I have a character I just modeled in Blender, and the torso part has fur, but when I join all of the shapes together, the fur just disappears!
Does anyone have a way to fix this? I’m kinda new to Blender, so I’m not entirely sure…

Joining operation means you want to join something (for example Parts) to another object (for example Target).
The target will keep particles but at the end hairs will be distributed to all the joined parts.

  • Select all the parts but torso
  • Select torso
  • Ctrl+J

To keep hairs only on torso after joining you must create a vertex group with torso vertices (before or after joining it doesnt matter) and restrict particles only to the vertex group.

Thank you! That seemed to work a bit, but now there’s another problem…now, when I join the head (which is furless) to the torso, the head becomes furry. I’m trying to get it so that only the torso has fur…do you maybe have an idea as to what might be causing that?

I told you how to fix it here:

I’ll make more clear:

  • Create a vertex group for the torso
  • Assign all and ONLY the torso vertices to this vertex group (with weight 1)
  • In your hair system go to Vertex Groups tab and limit your hairs’ density to the torso vertex group you’ve created before.
    If you’re a beginner in blender here’s a pic with all steps:

Oh…for some reason, on my Blender there’s no Assign button under Vertex Groups? I don’t know why…maybe it’s a different version than what you’re using?

You must be in edit mode (TAB).
And obviusly you must have already created a Vertex Group ( “+” button ).

Okay, so here’s what I just did: I undid everything you told me to do, then made a vertex group again. This time, I assigned it to the torso first, but now, the fur on the left leg disappears… (When I say torso, by the way, I just mean everything from the neck down)
The left leg is joined with every other part of the lower body, but it’s the only one that doesn’t have any fur on it. Sorry about all these questions, it’s just I’m really new to Blender and I’m not sure how to figure out a lot of these issues yet…

Thank you for all your help btw! ^^

Probably you’ve locked the vertex group by mistake. (click the little lock icon at the side of the vg name).

Yeah, I assigned it, but the fur on the left leg disappears now. Read my last reply, that explains what’s happened ^

If the leg had its own fur before joining, create a vertex group for the leg, create a new fur, load the particle settings he had (click in the button aside the name that will be something like “ParticleSettings”) and limit this new fur to the vertex group area you’ve created for the leg.

In blender you can create multiple vertex group, and multiple particle systems. It’s not unusual that many parts of the body of character have different particle system fur.
Also there are more advanced techniques for fur that make use of weight painting mode, particle edit mode etc…

I’m tryin to do my best with helping you, but it’s difficoult because I dont know what you’re doing and also got the impression that you’re going straight into a complex project without knowing the basics of blender.
I think no one can follow you step by step this way. No offence.
I suggest you to take your time by learning from youtube videos, not straight what you need for your project, but the basics of blender.

okay, i’ll try that!
and no offense taken! i looked at a few little basics videos, but there’s still a lot i don’t know about Blender.

thank you for the help anyway!