GAA! BLENDER IS RUNNING SLOW!


(Pooba) #1

I just updated my drivers for my Geforce 2 MX 400. I got the drivers from the nvidia website. My games run with a better fps (not blender, just normal games) but when i go into blender it goes way slow and just a one-faced plane runs at 13fps in gameblender mode. I have directdraw and direct 3d and all that enabled, how to I get blender running normal again?
Pooba


(RipSting) #2

Since you didn’t give any more info, I’m assuming you’re running windows. I’m also assuming you’ve downloaded the latest detonator drivers (41.03). With these drivers there are hidden OpenGL options that are not normally available to the user. You can download progams such as NVmax, PowerStrip, or RivaTuner to optimize openGL settings according to what programs you have opened, and even overclock your card safely through software.

You can find these programs under the “tweakfiles” section under http://www.nvfiles.net/sub/downloads.asp

If you’re running WindowsXP, some people have said running blender in a windows 98 compatibility mode can speed it up minimally, but I never noticed any difference in modeling or rendering.