Gah!!!! Need help....

Didn’t know where to post it, so I I thought this was the right place (I hope)…
Well, when I render a figure with particles (fur), the fur pops out on both sides instead of one side (like this …|… instead of this |…).How can I make the fur pop out on just one side?

Thanks in advance

are you using NOR to make the particles emit based on the normal of the mesh?

or did you just turn up random?

I use both of them.
Normal: 0.001
Random: 0.005
Hmm… looks like it helped when i turned off random
Thanks for the tip

One other thing, when i use particles some of them won’t be shown through the mesh… Looks like the particles are too short, because when I increase the normal I can see all of the particles in the render, if you understood what i meant…:confused:

Make sure ‘double sided’ is turned off, maybe that’ll help!