Game Actuator Broken?

Hi everyone,

After a small break from Blending I’m in the process of making all my games compatable with 2.41. As usual there are some problems… The Game actuator will no longer jump to another file when you select ‘Start new game’. It just restarts the current file. Does anyone have a workaround / fix for this?


Good to see you back in the forums.

I have this problem too, although I thought it had worked at first then I came back to my game a few days later and the runtimes no longer worked. They just closed when the actuator was triggered. Have you tried the new 2.42 test builds? I don’t know if it works there but the problem might have been addressed. How exactly are you using the actuator (ie: what is typed in the Game box)?

I’ve already mensioned this to ST, but just to make note of it for everyone else who might be reading this…

It seems like using the Game Actuator to jump to .exe files works fine, atleast for me…aparantly it doesnt for .blend files though.