Game Play jitters in v2.79 OSX Sierra


(rextherunt) #1

Hi

I apologise if this is not the correct place to post this. I am having trouble with my playback jittering in camera view.
Here is a clip showing what happens. It seems the entire area outside of the camera is causing the issue. If I hit P this happens, and if I hit the Start button, the button also jitters. Sometimes the whole properties panel also jitters.

I’ve tested v2.79 on OSX 10.12.6(Sierra) and 10.11.6 (El Capitan) and both have this problem. I’ve also tested v2.74 on both and the problem remains on 10.12.6 but disappears on 10.11.6.

Is this a known bug or something I should report?


(JustinBarrett) #2

I’ve read there are a lot of issues with video on your particular macbook…but I am not really certain since I never, ever have used a mac.

Maybe someone with more knowledge could help, I am just going off articles that I have read....and intel graphics have been known amongst gamers to not be used in general.

(rextherunt) #3

Thanks, that’s not very encouraging :frowning:
I meant to mention that the second OS I tested was on a much older iMac, but also Intel based.
On the positive side, the jittering is not visible with the stand-alone player, because one never sees outside of the camera’s view.


(JustinBarrett) #4

I would not take my word for absolute truth, it is as I said, …these are things I have read.


(smklxm) #5

my osx version 10.9.5 also has this problem, but you can turn on this option solving your problem


, remember restart blender.


(rextherunt) #6

Oh wow, that’s brilliant!
Solved, thank you so much. :smiley:


(rextherunt) #7

Is there a way I can add [SOLVED] to the subject, or is that an admin thing?


(Cotaks) #8

edit your first post -> advanced->set prefix to solved


(rextherunt) #9

Thanks! :eyebrowlift: